1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Come and join our gamer community by registering for free here

Any problems with wimote connectivity?

Discussion in 'Wii Help, Cheats & Tips' started by Yubious, Jul 30, 2007.

  1. Yubious

    Yubious New Member

    Joined:
    Jul 16, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    i use to have a problem with the 2nd remote where it would work without the numbchuck in but as soon as its plugged, the remote would freeze, and then work again after removing the numbchuck. anyone else had a problem like this? we synced the remoted after that and had no problems "touch wood" since!
     
  2. kaitora

    kaitora New Member

    Joined:
    Jul 27, 2007
    Messages:
    1,311
    Likes Received:
    0
    Trophy Points:
    0
    do you have two different nunchucks?
     
  3. liamhi

    liamhi New Member

    Joined:
    Jul 30, 2007
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    no but once it went funny
     
  4. kaitora

    kaitora New Member

    Joined:
    Jul 27, 2007
    Messages:
    1,311
    Likes Received:
    0
    Trophy Points:
    0
    get a seperate nunchuck for the other controller would be my advice...
     
  5. Yubious

    Yubious New Member

    Joined:
    Jul 16, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    yeh i have 2 different nun-chucks but both reacting the same with the wii remote. it did cure itself and that was about a week ago so hopefully its cured itself!
     
  6. kaitora

    kaitora New Member

    Joined:
    Jul 27, 2007
    Messages:
    1,311
    Likes Received:
    0
    Trophy Points:
    0
    well as long as it works now then it's ok... otherwise i would contact nintendo
     
  7. TimpZ

    TimpZ New Member

    Joined:
    Jul 29, 2007
    Messages:
    840
    Likes Received:
    0
    Trophy Points:
    0
    I know that one time, there was something like a glass with water in it and it disrupted the signal or something... otherwise, I dont know...
     
  8. Danny

    Danny New Member

    Joined:
    Jul 25, 2007
    Messages:
    2,113
    Likes Received:
    0
    Trophy Points:
    0
    I used to have the problem and still do..
     
  9. TimpZ

    TimpZ New Member

    Joined:
    Jul 29, 2007
    Messages:
    840
    Likes Received:
    0
    Trophy Points:
    0
    try to tune down the sensitivity
     
  10. gunners-4-life

    gunners-4-life New Member

    Joined:
    Oct 20, 2007
    Messages:
    1,514
    Likes Received:
    0
    Trophy Points:
    0
    i havent had problems of that sort
     
  11. sharp141

    sharp141 New Member

    Joined:
    Aug 9, 2007
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    0
    neither have i?
     

Share This Page