1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Come and join our gamer community by registering for free here

Strange problem with WII and my internet connection

Discussion in 'Wii Hardware' started by ficrome, Jun 24, 2009.

  1. ficrome

    ficrome New Member

    Joined:
    Jun 24, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi everybody,
    sorry for my english , i write frome Rome Italy, i'm having a very strange problem with my WII . Well , when i turn on WII my internet connection of my desktop PC unexpected stop, i have problem to navigate. My desktop is connected at internet via ethernet to a Modem router Thompson Wireless. When i turn off WII internet surfing resume. In a first moment i believe problem was my router. I have bought another Router (Netgear) wii compliant but i have the same problem.
    With this router i have noticed that problem is in the WII TVOUT cable. When i attach Wii TVOUT cable to Television my internet stop , when i detach the cable Internet start again.
    What's happening? Where is the problem? In the WII Tvout cable?
    What can i do?
    Thanks everybody
     
  2. pkf0rtzh4ar

    pkf0rtzh4ar New Member

    Joined:
    Feb 24, 2008
    Messages:
    649
    Likes Received:
    0
    Trophy Points:
    0
    sorry, i don't get it totally, im also bad english. but you sed : when i plug in my cable, my internet turns off. is this the wii's internet or the internet you have at your home? because if your wii's internet turn off, i wouldn't understand it, because you already had internet be4 u plugged in the cable, which makes the cable useless. and if the internet in your house turns off, then there is something wrong build in the wii, or your internet adapter is bad, or the place you get your internet from is bad.
     
  3. ficrome

    ficrome New Member

    Joined:
    Jun 24, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My internet in the house turns off. My internet adapter is good, i have tried 2 different modem router but the problem is the same...
     
  4. titch.ryan

    titch.ryan New Member

    Joined:
    Oct 27, 2007
    Messages:
    1,084
    Likes Received:
    3
    Trophy Points:
    0
    its something to do with your ISP not giving you enough bandwidth for your wii and computer or its a fault with your wii.
     
  5. naruto9792

    naruto9792 New Member

    Joined:
    Jul 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    u might need a new connection wat u using laptop
     
  6. kruze

    kruze New Member

    Joined:
    Apr 9, 2008
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Check Ur Security and networking setting or call the Netgear help services
     

Share This Page