1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Come and join our gamer community by registering for free here

Big problem after wii update!!!

Discussion in 'Wii General' started by felipe, Aug 9, 2009.

  1. felipe

    felipe New Member

    Aug 9, 2009
    Likes Received:
    Trophy Points:

    I have a problem, after the last update (oficial)the wii dont read ANY disk, just the message cant read disk, read the manual...

    After that i used the 4.1 firmware update of wanikoko (just for test, the firmware just replace specific features).

    Also i tried a downgrade using the downgrader of wanikoko, to 2 or 3, and the same problem, and an error, when the downgrader try to read/change country code of wiishop or console.

    I tried to install different cios, and the same!

    The Wii is chinese, NTSC, came with softchip r99m (that i cant find on internet, just r99), homebrew, usb loader...

    Now i have it clean, after format, just installed the homebrew.

    Suggestions?? help?
  2. titch.ryan

    titch.ryan New Member

    Oct 27, 2007
    Likes Received:
    Trophy Points:
    Re: Big problem after update!!!

    maybe its best to stick to chinese firmware!
    also i dont think many of the hacks are designed to work on chinese Wiis thats probably why it has a mod chip.

    i know this isn't helpful in solving your problem but its just some usefull info.

    on a side not have you tried installing the homebrew channel using bannerbomb?

Share This Page